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ERROR MESSAGE:

How do I stop the "Linked branch transfer SO nnnnnnn has not yet been invoiced by the supplying branch" message appearing when performing an inter branch linked transfer?

CAUSE:

The message is appearing as the transfer sales order has yet to invoiced. You must invoice the transfer Sales Order.

SOLUTION:

To resolve this issue, perform the following:

1. Click the Linked S/Order link.

2. Click then click Linked PO.

3. Click the Purchase Order# link.

4. From the Purchase Order, click the Transfer SO link (underneath the button).


5. Complete the picking then release the transfer Sales Order (refer to Pick and Release for further information) so that it can be invoiced.

6. Click to confirm the P/O message has disappeared.

IF THIS FAQ DOESN’T RESOLVE YOUR ISSUE:Contact Sterland Support.